Ilch CMS 2 needs at least php version 7.0